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Conhecendo o Photoshop CS4

 O Adobe Photoshop é um programa de 
edição de imagem – um editor de imagem. É
um software específico para o tratamento de 
imagens. 

 CS4 =  Creative Suite

3

Conhecendo o Photoshop CS4

 Uma imagem é formada por quadrados 
minúsculos chamados pixels. No Photoshop
pode-se trabalhar com um grupo de pixels ao 
mesmo tempo, ou com cada um 
individualmente, dependendo do trabalho 
que se quer realizar. 

 No Photoshop, basicamente, o que se faz é
mudar e ajustar as cores desses pixels.

4

Conhecendo o Photoshop CS4

 Embora o Photoshop não seja um programa de 
Layout, um programa de ilustração, é possível criar 
folhetos ou cartões comemorativos simples, por 
exemplo, usando apenas o Photoshop.

 Uma das características que diferencia o Photoshop
dos editores de imagens básicos é seu mecanismo 
de digitação, que pode adicionar, editar, formatar e 
dar um estilo especial ao texto tão capaz quanto 
muitos programas de processamento de textos.
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Conhecendo o Photoshop CS4

 O Dreamweaver é uma ferramenta de web
design que trabalha muito bem em conjunto 
com o Photoshop. No entanto, se não tem o 
Dreamweaver e precisa criar uma web page, 
o Photoshop pode ajudar. 

6

Conhecendo o Photoshop CS4

 Depois de fazer o layout da página e criar suas 
partes, usa-se o comando “salvar para web e 
dispositivos” para gerar um documento HTML e 
uma pasta cheia de imagens que formam a página. 

 Uma das vantagens de criar uma web page no 
Dreamweaver no lugar do Photoshop é o texto 
HTML. Usando o Photoshop, todos os textos das 
páginas web serão salvos como arquivos gráficos. 

7

Conhecendo o Photoshop CS4

É possível criar uma web page inteira no Photoshop

8

Interface do Photoshop CS4

Tela Inicial do Photoshop CS4
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Painel Tools

Painel de Ferramentas:

• Botão seta dupla (acima à esquerda)

• Ferramentas ocultas
• ficar pressionando
• alt + clique
• shift + atalho

10

Ferramentas de Seleção

11

Ferramentas de Seleção

12

Ferramentas de Corte Demarcado
e Fatia
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13

Ferramentas de Retoque e Pintura

14

Ferramentas de Retoque e Pintura

15

Ferramentas de Retoque e Pintura

16

Ferramentas de Retoque e Pintura
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17

Ferramentas de Retoque e Pintura

18

Ferramentas de Retoque e Pintura

19

Ferramentas de Retoque e Pintura

20

Ferramentas de Retoque e Pintura
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21

Ferramentas de Retoque e Pintura

22

Ferramentas de Texto e Desenho

23

Ferramentas de Texto e Desenho

24

Visão Geral das Ferramentas 3D
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25

Ferramentas de Navegação

26

Dicas

 Quando for mexer em uma imagem, primeiro 
duplique a imagem antes de trabalhar, ou 
seja, trabalhe sempre com uma cópia do 
arquivo original!

 Ctrl + Z (desfaz a última ação)

 Ctrl + Alt + Z (desfaz várias ações)

27

Atividade Prática (pág 35 do Classroom)

 Atividades Photoshop
 figura1_final.psd

 figura1_inicial.psd (salvar como figura1_fulano)

 Tarefa1: Escrever um texto na imagem
 Selecionar a ferramenta Horizontal Type

 Na barra de opções, escolher Fonte e Tamanho

 Clicar em algum lugar da imagem e digitar a frase

 Selecionar a ferramenta Type (Move Tool - a primeira)

 Mover o texto para o local desejado

28

Resolução e Tamanho da Imagem

 O Photoshop trabalha com imagens de 
bitmap, formadas por pixels.

 Resolução refere-se ao número de pequenos 
quadrados (pixels) que compõem a imagem 
e estabelecem seus detalhes.

 A resolução é determinada pelas dimensões 
em pixels, ou o número de pixels ao longo 
da largura e da altura da imagem.
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29

Resolução e Tamanho da Imagem

 O número de pixels por unidade de 
comprimento em uma imagem é chamado 
resolução da imagem, normalmente medido 
em pixels por polegada (ppi).

 Uma imagem com alta resolução tem mais 
pixels e, portanto, maior tamanho de arquivo, 
do que uma imagem com as mesmas 
dimensões com uma baixa resolução.

30

Resolução e Tamanho da Imagem

 Imagens no Photoshop podem variar de alta 
resolução (300 ppi ou mais) a baixa 
resolução (72 ou 96 ppi).

 O número de pixels por unidade de 
comprimento em um monitor é a resolução 
do monitor, também normalmente medido 
em pixels por polegada (ppi).

*

31

Resolução e Tamanho da Imagem

 Os pixels de uma imagem são convertidos 
diretamente em pixels de monitor.

 No Photoshop, se a resolução da imagem for 
mais alta do que a resolução do monitor, a 
imagem aparece maior na tela do que suas 
dimensões de impressão especificadas.

32

Resolução e Tamanho da Imagem

 A resolução do monitor é descrita em 
dimensões de pixel. Por exemplo, se a 
resolução do monitor e as dimensões de 
pixel da foto tiverem o mesmo tamanho, a 
foto preencherá a tela quando for visualizada 
a 100%.
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33

Tamanho do Arquivo

 O tamanho de arquivo de uma imagem corresponde 
ao tamanho digital do arquivo de imagem, medido 
em kilobytes (K), megabytes (MB) ou gigabytes 
(GB). O tamanho do arquivo é proporcional às 
dimensões em pixels da imagem.

 Imagens com um número maior de pixels podem 
reproduzir mais detalhes em um determinado 
tamanho impresso, mas exigem mais espaço em 
disco para armazenamento e podem ser mais lentas 
na edição e impressão.

34

Tamanho do Arquivo

 Consequentemente, a resolução da imagem torna-
se um ajuste entre a qualidade da imagem
(capturando todos os dados necessários) e o 
tamanho do arquivo.

 Outro fator que afeta o tamanho do arquivo é o 
formato do arquivo. Por causa da variação nos 
métodos de compactação utilizados pelos formatos 
GIF, PNG e JPEG, os tamanhos de arquivo podem 
variar consideravelmente para as mesmas 
dimensões em pixels. 

35

Atividade Prática (pág 65 do Classroom)

 Atividades Photoshop (arquivos)
 figura2_final.psd

 figura2_inicial.psd (salvar figura2_fulano)

 Tarefa2: Alinhar e Cortar a Imagem
 Selecionar a ferramenta Crop

 Inserir as dimensões (12,5 cm x 9 cm)

 Marcar a área com o Crop

 Rotacionar e Redimensionar (Enter)

36

Atividade Prática (pág 65 do Classroom)

(Continuar trabalhando no arquivo figura2_fulano)

 Tarefa3: Ajuste Automático de Cores

 Image > Auto Color

 Image > Adjustments > Shadows/Highlights

 Image > Auto Contrast
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37

Atividade Prática (pág 65 do Classroom)

(Continuar trabalhando no arquivo figura2_fulano)

 Tarefa4: Ajuste de Cores com Color Balance

 Image > Adjustments > Color Balance

 Image > Auto Contrast

38

Ferramenta Replace Color

 Substituir Cores em uma Imagem
 Com o comando Replace Color, pode-se criar máscaras

temporárias com base em cores específicas e, então, 
substituir essas cores.

 Uma máscara isola uma área da imagem para que as 
alterações afetem apenas a área selecionada.

 Tom: cor

 Saturação: pureza da cor

 Luminosidade: porção de preto ou branco na imagem

39

Atividade Prática (pág 65 a 71 do Classroom)

(Continuar trabalhando no arquivo figura2_fulano)

Tarefa5: Substituir Cores em uma Imagem

 Ampliar o boné da imagem

 No painel Layers, selecionar a camada Background

 Selecionar a ferramenta Rectangular Marquee

 Image > Adjustments > Replace Color

40

Atividade Prática (pág 71 do Classroom)
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41

Atividade Prática (pág 71 do Classroom)

42

Atividade Prática (pág 71 do Classroom)

43

Atividade Prática (pág 71 do Classroom)

44

Modo de Cores RGB

 O Photoshop utiliza o modelo de cores RGB, atribuindo um valor de 
intensidade a cada pixel. Em imagens de 8 bits por canal, os valores de 
intensidade variam de 0 (preto) a 255 (branco) para cada um dos 
componentes de cores RGB (vermelho, verde, azul) em uma imagem 
colorida. 

 Por exemplo, uma cor vermelho brilhante pode conter um valor R de 
246, um valor G de 20 e um valor B de 50. Quando os valores dos três 
componentes são iguais, o resultado é um tom de cinza neutro. 
Quando o valor de todos os componentes é 255, o resultado é um 
branco puro e, quando o valor é 0, o resultado é um preto puro.

 Além de ser o modo padrão para novas imagens do Photoshop, o 
modelo RGB é usado por monitores de computador para exibir cores. 
Isso significa que, ao trabalhar em modos de cor diferentes de RGB, 
como CMYK, o Photoshop converte a imagem CMYK em RGB para 
exibição na tela.
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45

Conversão de uma Foto Colorida 
em modo Tons de Cinza

(pegar uma foto qualquer para esta tarefa)

Tarefa6: Image > Mode > Grayscale (Clique em Discard)

 A conversão de uma foto colorida para o modo de Tons de 
Cinza resulta em um tamanho de arquivo menor, mas 
descarta informações de cor e pode fazer com que duas 
sombras adjacentes de cinza sejam convertidas na mesma 
sombra de cinza.

 A conversão de uma imagem colorida em Preto e Branco
resulta em um tamanho de arquivo substancialmente maior, 
mas retém as informações de cor e permite que você mapeie 
cores para sombras de cinza.

46

Cores do Primeiro Plano
e do Plano de Fundo
 O Photoshop usa a cor do primeiro plano para pintar, 

preencher e traçar seleções e a cor do plano de fundo para 
efetuar preenchimentos de degradê e preencher as áreas 
apagadas de uma imagem. As cores do primeiro plano e do 
plano de fundo também são usadas por alguns filtros de 
efeitos especiais.

 É possível designar uma nova cor de primeiro plano ou de 
plano de fundo com a ferramenta Conta-gotas, o painel Cor 
ou o painel Amostras (Swatches).

 A cor padrão do primeiro plano é preta, enquanto a cor 
padrão do plano de fundo é branca. 

47

Cores do Primeiro Plano
e do Plano de Fundo
 Escolha de cores na caixa de ferramentas

 A cor atual do primeiro plano é exibida na caixa de seleção de cores 
superior, na caixa de ferramentas, enquanto a cor atual do plano de 
fundo atual é exibida na caixa inferior.

 Para alterar a cor do primeiro plano, clique na caixa superior de seleção de cor, 
na caixa de ferramentas, e escolha uma cor no Seletor de Cores da Adobe.

 Para alterar a cor do plano de fundo, clique na caixa inferior de seleção de cor, 
na caixa de ferramentas, e escolha uma cor no Seletor de Cores da Adobe.

 Para inverter as cores do primeiro plano e do plano de fundo, clique no ícone 
Alternar Cores, na caixa de ferramentas.

 Para restaurar as cores padrão do primeiro plano e do plano de fundo, clique 
no ícone Cores Padrão, na caixa de ferramentas.

48

Corrigir Áreas com a Ferramenta
Clone Stamp (pág 76 do Classroom)

 Esta ferramenta utiliza os pixels de uma área 
da imagem para substituir os pixels de outra 
área. 

 Usa-se para remover objetos das imagens e 
também para preencher áreas vazias nas fotos.
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49

Atividade Prática (pág 76 do Classroom)

(Continuar trabalhando no arquivo figura2_fulano)

 Tarefa7: Arrumar área branca na parede

 Selecionar a camada Background no painel Layers
 Selecionar a ferramenta Clone Stamp (Carimbo)
 Na barra de opções selecionar um pincel macio (Soft Round 21)
 Selecionar a opção Aligned
 Window > Clone Source
 Selecionar Show Overlay e Clipped no painel Clone Source
 Opacity 100%
 Alt + Clone Stamp movendo sobre os tijolos mais escuros
 Passar sobre os tijolos mais claros

50

Ferramenta Clone Stamp

 Toda vez que você clica na ferramenta Clone Stamp, ela 
recomeça com um novo ponto de origem, na mesma relação do 
primeiro traço.

 Isto é, se você começar a pintar mais à direita, ela tira amostras 
dos tijolos que estão mais à direita em vez de continuar com a 
amostra do ponto de origem inicial. Isso ocorre porque 
marcamos a opção Aligned.

 Quando a opção Aligned “não” está selecionada, cada vez que 
cria um traço, você começa a tirar uma amostra do mesmo ponto 
de origem, independentemente de onde posiciona a ferramenta.

51

Limpar pontos escuros na parede

 Para limpar alguns pontos escuros na 
parede, poderíamos usar o Clone 
Stamp, mas usaremos a ferramenta 
Spot Healing Brush.

 Esta ferramenta remove rapidamente 
manchas e outras imperfeições das 
fotos.

52

Atividade Prática (pág 78 do Classroom)

(Continuar trabalhando no arquivo figura2_fulano)

 Tarefa8: Limpar pontos escuros na parede

 Amplie e role a imagem para ver os pontos escuros no canto 
superior esquerdo da imagem

 Selecione a ferramenta Spot Healing Brush

 Na barra de opções escolha pincel duro a 100% e diâmetro de 
40 pixels.

 Na imagem, arraste a ferramenta da direita para a esquerda 
sobre os pontos escuros. À medida que arrasta, o traço parece 
preto, mas quando solta o botão do mouse, a área pintada é
“reparada”.
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53

Ferramenta Spot Healing Brush

 A ferramenta Spot Healing Brush funciona da mesma maneira 
que a ferramenta Healing Brush: pinta com pixels obtidos de 
uma amostra da imagem ou do padrão e compara a textura, a 
iluminação, a transparência e o sombreamento dos pixels
obtidos da amostra com os reparados.

 A diferença é que na ferramenta Spot Healing Brush não é
necessário especificar uma área de amostra, ela cria 
automaticamente amostras em torno da área retocada.

54

Healing Brush e Patch

 As ferramentas Healing Brush e Patch vão 
além das capacidades das ferramentas Clone 
Stamp e Spot Healing Brush. 

 Com capacidade de aplicar e mesclar pixels de 
uma área para outra simultaneamente, elas 
permitem fazer retoques que conferem uma 
aparência natural às áreas que não possuem 
cor ou textura uniformes.

55

Atividade Prática (pág 80 do Classroom)

(Continuar trabalhando no arquivo figura2_fulano)

 Tarefa9: Remover a fenda da parede

 Amplie a área que contém a fenda em 200%

 Selecione a ferramenta Healing Brush (oculta sob Spot Healing Brush)

 Configure o diâmetro do pincel com 25 pixels

 Mode Normal, Source Sampled e Aligned desmarcado

 Alt + clique na área esquerda da fenda. Solte a tecla Alt

 Clique sobre a fenda e desenhe um traço curto

56

Ferramenta Patch (pág 81 do Classroom)

 A ferramenta Patch combina o comportamento 
de seleção da ferramenta Lasso com as 
propriedades de mistura de cores da ferramenta 
Healing Brush.

 Com a ferramenta Patch pode-se selecionar uma 
área que quer utilizar como origem (área a ser 
corrigida) ou destino (área utilizada para fazer a 
correção).
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57

Atividade Prática (pág 81 do Classroom)

(Continuar trabalhando no arquivo figura2_fulano)

 Tarefa10: Remover a pichação preta e branca

 Selecionar a ferramenta Patch (oculta sob Healing Brush) 

 Na barra de opções selecionar Source

 Arrastar a ferramenta Patch em torno de uma seção do grafite 
preto e depois soltar o botão do mouse

 Select > Refine Edge
 Radius: 1.0  Contrast: 0  Smooth: 70  Feather: 1.5  Contract/Expand: 6

 Arrastar a seleção até uma área limpa dos tijolos

58

Ferramenta Patch

59

Seleção e as Ferramentas de Seleção    
(pág 90 do Classroom)

60

Tipos de Seleções (são 4)
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61

Tipos de Seleções (são 4)

62

Tipos de Seleções (são 4)

63

Atividade Prática (pág 92 do Classroom)

 Tarefa11: Selecionar e Mover os Legumes
(Ferramenta Quick Selection)

 Amplie o tomate com a ferramenta Zoom
 Selecione a ferramenta Quick Selection
 Clique em uma área vermelha perto da borda do tomate
 Selecione a ferramenta Move (1a)
 Arraste o tomate para a tábua
 Select > Deselect

 Atividades Photoshop (arquivos)
 figura3_final.psd
 figura3_inicial.psd (salvar figura3_fulano)

64

Atividade Prática (pág 94 do Classroom)

(Continuar trabalhando no arquivo figura3_fulano)

 Tarefa12: Selecionar e Mover os Legumes    
(Ferramenta Elliptical Marquee)

 Amplie a tigela de azeitonas com a ferramenta Zoom
 Selecione a ferramenta Elliptical Marquee
 Selecione a tigela de azeitonas – não vai ficar perfeito
 Com o botão do mouse pressionado, pressione a barra de espaço e 

continue a arrastar a seleção
 Solte a barra de espaço, mas não o botão do mouse, e continue a 

arrastar
 View > Zoom Out
 Com a ferramenta Elliptical Marquee selecionada, pressione Ctrl e 

mova o cursor para dentro da seleção (aparece uma tesoura)
 Arraste a tigela sobre a tábua
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65

Movendo com as Setas (pág 95 do Classroom)

66

Ocultar Bordas da Seleção (pág 96 do Classroom)

67

Atividade Prática (pág 96 do Classroom)

(Continuar trabalhando no arquivo figura3_fulano)
 Tarefa13: Selecionar e Mover os Legumes

(Elliptical Marquee a partir do centro)

 Amplie o logotipo Salads com a ferramenta Zoom

 Selecione a ferramenta Elliptical Marquee

 Mova o cursor para o centro do logotipo

 Clique e comece a arrastar o cursor, sem soltar o botão do mouse, 
pressione Alt e continue arrastando

 Solte o botão do mouse (primeiro) e depois a tecla Alt

 Se necessário, mova a seleção com as setas

68

Atividade Prática (pág 96 do Classroom)

 Tarefa13: Selecionar e Mover os Legumes
(Elliptical Marquee a partir do centro) 

Continuação

 View > Fit on Screen

 Selecione a ferramenta Move (é a primeira)

 Mova o cursor para o centro do logotipo

 Arraste o logotipo para cima da tábua (aparece uma tesoura)

 Image > Adjustments > Invert    (negativo colorido dele mesmo)
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69

Atividade Prática (pág 96 do Classroom)

 Tarefa13: Selecionar e Mover os Legumes
(Elliptical Marquee a partir do centro) 

Continuação

 Ferramenta Move +  Alt = faz uma cópia da imagem

 Edit > Transform > Scale

 Shift + arraste as bordas para aumentar a imagem (proporcinal)

 Enter (não esqueça!)

 Alt + Shift + arrastar para fazer mais uma cópia (shift restringe o 
movimento em incrementos de 45 graus)

70

Ferramenta Magic Wand (pág 100 do Classroom)

 Seleciona todos os pixels em um intervalo de cores (gamut).

 É a melhor ferramenta para selecionar uma área de cores semelhantes 
cercada de áreas de cores bem diferentes.

 A opção Tolerance configura a sensibilidade da ferramenta, limitando ou 
estendendo o intervalo de semelhança dos pixels.

 Tolerância 32, seleciona  a cor que você clica e também 32 tons mais 
claros e 32 mais escuros dessa cor.

 Se uma área multicolorida que você quer selecionar estiver em um fundo 
com cores diferentes, pode ser mais fácil selecionar o fundo. Utilizando a 
ferramenta Rectangular Marquee para selecionar uma grande área e 
então utilizar a ferramenta Magic Wand para retirar o fundo.

71

Atividade Prática (pág 101 do Classroom)

(Continuar trabalhando no arquivo figura3_fulano)

 Tarefa14: Selecionar e Mover os Legumes
(Magic Wand)

 Selecione a ferramenta Rectangular Marquee

 Selecione o alface (deixando uma borda branca)

 Selecione a ferramenta Magic Wand

 Tolerance = 32 e marque a opção Subtract from selection

 Clique na área branca da seleção

 Selecione a ferramenta Move e arraste o alface para a tábua

72

Ferramentas Lasso (pág 102 do Classroom)

 O Photoshop inclui três ferramentas Lasso:

 Lasso

 Polygonal Lasso 

 Magnetic Lasso 

 As ferramentas Lasso podem ser usadas para 
seleções que requerem linhas retas e linhas 
desenhadas à mão livre.



19

73

Atividade Prática (pág 102 do Classroom)

(Continuar trabalhando no arquivo figura3_fulano)

 Tarefa15: Selecionar e Mover os Legumes
(Lasso)

74

Atividade Prática (pág 102 do Classroom)

 Tarefa15: Selecionar e Mover os Legumes
(Lasso)

Continuação

75

Girar uma Seleção (pág 103 do Classroom)

 Para girar um objeto ele deve estar selecionado

 View > Fit on Screen

 Ctrl + arrastar cenoura (cursor muda para Move)

 Edit > Transform > Rotate

 Mova o cursor para fora da seleção (seta curva)

 Gire a cenoura e depois pressione Enter

 Se necessário, selecione a ferramenta Move

76

Ferramenta Magnetic Lasso     
(pág 104 do Classroom)

 Para criar seleções à mão livre de áreas com 
bordas em alto contraste.

 Ao desenhar com a Magnetic Lasso, a 
borda da seleção se ajusta automaticamente 
à borda entre as áreas de contraste.

 Também é possível controlar o demarcador 
de seleção clicando ocasionalmente com o 
mouse para posicionar pontos de ancoragem.
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77

Atividade Prática (pág 105 do Classroom)

(Continuar trabalhando no arquivo figura3_fulano)

 Tarefa16: Selecionar e Mover os Legumes
(Magnetic Lasso)

 Amplie o pimentão com o Zoom
 Selecione a ferramenta Magnetic Lasso
 Clique uma vez na borda esquerda do pimentão e mova a 

ferramenta ao longo da borda marcando o contorno
 Mesmo sem clicar com o mouse, a ferramenta se ajusta à borda e 

adiciona automaticamente pontos de travamento
 Quando encontrar o início da marcação, dê um duplo clique para 

ligar a seleção ao ponto inicial (fechando a seleção)
 Dê um duplo clique na ferramenta Hand para ajustar a imagem na 

janela
 Selecione a ferramenta Move e arraste o pimentão para a tábua

78

Suavizar Bordas de uma Seleção     
(pág 106 do Classroom)

79

Suavizar Bordas de uma Seleção     
(pág 106 do Classroom)

80

Atividade Prática (pág 108 do Classroom)

(Continuar trabalhando no arquivo figura3_fulano)

 Tarefa17: Apagar algumas partes da imagem

 Selecione uma ferramenta de Seleção ou o Lasso

 Selecione a ferramenta Eraser

 Confira se as cores do primeiro plano e plano de fundo estão 
padrão (preto e branco)

 Configure um pincel de 80 pixels com 100% de dureza

 Arraste a Eraser sobre a área que quer remover
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81

Separar partes de uma Imagem 
em Diferentes Camadas (pág 114 do Classroom)

 Para criar rapidamente várias imagens a partir de uma digitalização, 
utilize o comando Crop And Straighten Photos. As imagens com 
contorno claramente definido e plano de fundo uniforme funcionam
melhor.

 Abra o arquivo Figura_inicial3.psd e escolha:

 File > Automate Crop And Straighten Photos

 O Photoshop corta automaticamente todas as imagens no arquivo original 
e cria arquivos do Photoshop individuais para cada uma.

82

Corrigir fotos digitais (pág 201 do Classroom)

 Ajustar áreas claras e escuras

 Para destacar o detalhe nas áreas escuras ou claras 
de uma imagem, utilize o comando 
Shadows/Highlights. Os ajustes Shadows/Highlights
funcionam melhor quando o tema da imagem parece 
uma silhueta contra uma forte luz de fundo ou “lavado”
porque o flash da câmera estava muito perto (imagem 
muito iluminada).

83

Atividade Prática (pág 201 do Classroom)

 Tarefa18: Ajustar áreas escuras e claras da foto
 Image > Adjustments > Shadows/Highlights

 Show More Options

 Shadows: Amount 80% - Tonal Width 65%

 Highlights: Amount 5%

 Adjustments: Color correction +45

 Ok

 Atividades Photoshop (arquivos)
 figura4_final.psd
 figura4_inicial.psd (salvar figura4_fulano)

84

Atividade Prática (pág 202 do Classroom)

(Continuar trabalhando no arquivo figura4_fulano)

 Tarefa19: Corrigir Olhos Vermelhos

 Selecione uma ferramenta de Zoom
 Aumente a áreas dos olhos do menino
 Selecione a ferramenta Red Eye
 Pupil Size = 50%
 Darken Amount = 10%
 Clique na área vermelha de cada olho

 Observação: Darken Amount especifica o quão escura a pupila deve ser. 
Como os olhos do menino são azuis, a configuração deve ser mais clara que 
o padrão.
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Atividade Prática

 Tarefa20: Engordar e Emagrecer

 Pegue uma foto de uma pessoa

 Filter > Liquify

 Amplie a imagem e faça os retoques
 No painel History veja o antes e o depois
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Atividade Prática (pág 18 do Leigos)

 Tarefa 21: Desfazer com Pincel Histórico
 Abra uma foto
 Edite o quanto quiser
 Use o ajuste preto e branco (Image > Adjustments)
 Black & White > Ok
 No painel Histórico (menu Window), clique na coluna da 

esquerda no passo anterior ao preto e branco para designá-lo 
como “estágio de origem”

 Selecione o History Brush Tool
 Pinte algumas áreas da imagem que deseja retornar à

aparência original
 Resultado: uma foto preto e branco com detalhe colorido
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Trabalhando com Layers (pág 93 do Alfamídia)

 Para o Photoshop, camadas são como várias folhas 
empilhadas que separam e organizam o conteúdo.

A – Menu

B – Ajuste de camada

C – Grupo

D – Camada

E – Efeito de camada

F – Camada bloqueada
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Trabalhando com Layers (pág 93 do Alfamídia)

 Camada Bloqueada

 Ao criar um arquivo novo, o Photoshop insere uma camada 
bloqueada. 

 Uma camada bloqueada tem um cadeado ao lado do nome 
e significa que ela não pode ser alterada.

 Para transformar em uma camada comum, dê um duplo 
clique sobre a camada bloqueada. O Photoshop abrirá uma 
janela para que a nova camada seja renomeada.
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Trabalhando com Layers
http://www.criarweb.com/artigos/camadas-de-photoshop.html

 Com arquivos .gif, não é possível criar camadas. Isto 
acontece porque o modo da imagem é "Indexado" e 
esse modo não permite camadas. Porém, podemos 
mudar o modo da imagem facilmente através do 
menu:

Image > Mode > RGB Color
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Trabalhando com Layers (pág 93 do Alfamídia)

 Operações com as Camadas

 É possível fazer muitas tarefas com as camadas:
 Inserir nova

 Apagar

 Renomear

 Agrupar

 Duplicar

 Vincular
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Trabalhando com Layers (pág 97 do Alfamídia)

 Modos de Mesclagem

 São configurações aplicadas às camadas e determinam 
como os pixels presentes em diferentes camadas serão 
mesclados. 

 Por padrão, as camadas são configuradas com o modo 
Normal de mesclagem, ou seja, o conteúdo entre as 
camadas não causa interferência entre elas.
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Trabalhando com Layers (pág 98 do Alfamídia)

 Modos de Mesclagem

 Os modos de mesclagem entre camadas produzem 
efeitos como escurecer, clarear, aumentar contraste, 
entre outros.

 Por exemplo, ao mesclar duas camadas duplicadas, é
possível obter uma imagem com mais contraste.
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Trabalhando com Layers (pág 98 do Alfamídia)

 Modos de Mesclagem: organizados em 5 grupos de 
acordo com a função

 Escurecedores: Darken, Multiply, Color Burn, Linear Burn e 
Darker Color

 Clareadores: Lighten, Screen, Color Dodge e Lighten Color

 Contrastantes: Overlay, Soft Light, Hard Light, Vivid Light, 
Linear Light, Pin Light, Hard Mix

 Comparativos: Difference e Exclusion

 Combinadores: Hue, Saturation, Color e Luminosity
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Trabalhando com Layers (pág 102 do Alfamídia)

 Efeitos e Estilos de Camada

 É possível agregar efeitos a uma camada sem que o seu 
conteúdo original seja alterado. 

 São efeitos de camada : 
 Sombra

 Relevo

 Brilho
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Trabalhando com Layers (pág 104 do Alfamídia)

 Desabilitar a visualização de um estilo
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Trabalhando com Layers (pág 104 do Alfamídia)

 Compartilhar estilo entre camadas
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Painel Histórico (pág 47 do Help)

 Use o painel Histórico para passar para qualquer estado recente da 
imagem criada durante a sessão em execução. Cada vez que uma 
alteração é aplicada a uma imagem, o novo estado da imagem é
adicionado ao painel.

 Por exemplo, se você selecionar pintar, e girar parte de uma imagem, 
cada um desses estados será listado separadamente no painel. 
Quando um dos estados é selecionado, a imagem é revertida para a 
aparência que tinha quando essa alteração foi aplicada pela primeira 
vez. Dessa forma, você poderá trabalhar a partir desse estado.

 Também é possível usar o painel Histórico para excluir estados de 
imagem e, no Photoshop, para criar um documento a partir de um 
estado ou instantâneo.
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Atividade Prática (pág 39 do Classroom)

 Tarefa 22: Desfaça uma ação única

 Atividades Photoshop (arquivos)
 figura5_final.psd
 figura5_inicial.psd (salvar como figura5_fulano)
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Atividade Prática (pág 40 do Classroom)

 Tarefa 22: Desfaça uma ação única (continuação)

100

Atividade Prática (pág 40 do Classroom)

 Tarefa 22: Desfaça uma ação única (continuação)
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Atividade Prática (pág 40 do Classroom)

 Tarefa 22: Desfaça uma ação única (continuação)

102

Atividade Prática (pág 40 do Classroom)

(Continuar trabalhando no arquivo figura5_fulano)

 Tarefa 23: Desfaça ações múltiplas
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Atividade Prática (pág 41 do Classroom)

(Continuar trabalhando no arquivo figura5_fulano)

 Tarefa 23: Desfaça ações múltiplas
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Atividade Prática (pág 41 do Classroom)

 Tarefa 23: Desfaça ações múltiplas (continuação)
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Atividade Prática (pág 41 do Classroom)

 Tarefa 23: Desfaça ações múltiplas (continuação)
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Atividade Prática (pág 41 do Classroom)

 Tarefa 23: Desfaça ações múltiplas (continuação)

107

Atividade Prática (pág 41 do Classroom)

 Tarefa 23: Desfaça ações múltiplas (continuação)
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Atividade Prática (pág 43 do Classroom)

(Continuar trabalhando no arquivo figura5_fulano)

 Tarefa 24: Utilize um menu contextual
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Atividade Prática (pág 43 do Classroom)

 Tarefa 24: Utilize um menu contextual (continuação)
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Painel Histórico (pág 47 do Help)

 Alterações no programa, como em painéis, configurações de cor, 
ações e preferências, não são refletidas no painel Histórico, pois 
essas não são alterações em uma imagem específica.

 Por padrão, o painel Histórico lista os primeiros 20 estados. É possível 
alterar o número de estados lembrados configurando uma preferência. 
Os estados mais antigos são excluídos automaticamente para liberar 
mais memória para o Photoshop. 

 Depois de fechar e reabrir o documento, todos os estados da última 
sessão em execução são apagados do painel.

 Ao usar o painel Histórico lembre-se de que:
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Painel Histórico (pág 47 do Help)

 Os estados são adicionados à parte inferior da lista. Ou seja, o estado 
mais antigo fica na parte superior da lista e o mais recente, na parte 
inferior.

 Cada estado é relacionado com o nome da ferramenta ou do 
comando utilizado para alterar a imagem.

 Por padrão, ao selecionar um estado, os estados abaixo dele ficam 
desativados. Assim, é possível ver facilmente as alterações que serão 
descartadas se continuar trabalhando a partir do estado selecionado.

 Por padrão, a seleção de um estado e, em seguida, a alteração da 
imagem eliminam todos os estados posteriores.

 Ao usar o painel Histórico lembre-se de que: (cont)

112

Painel Histórico (pág 47 do Help)

 Caso selecione um estado e altere a imagem, eliminando os 
estados posteriores, poderá usar o comando Desfazer para 
desfazer a última alteração e restaurar os estados eliminados.

 Por padrão, a exclusão de um estado também exclui todos os 
estados posteriores. 

 Ao usar o painel Histórico lembre-se de que: (cont)
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Painel Histórico (pág 47 do Help)

 Siga um destes procedimentos:

 Clique no nome do estado.

 Escolha Avançar uma etapa (Step Forward) ou Retroceder 
uma etapa (Step Backward) no menu do painel Histórico ou 
no menu Editar para passar para o próximo estado ou para o 
estado anterior.

 Como reverter para um estado de imagem anterior

114

Painel Histórico (pág 47 do Help)

 Siga um destes procedimentos:

 Clique no nome do estado e escolha Excluir no menu do painel 
Histórico para excluir essa alteração e as seguintes.

 Arraste o estado para o ícone Excluir a fim de excluir essa 
alteração e as seguintes.

 Escolha Clear History no menu do painel Histórico para excluir a 
lista de estados sem alterar a imagem. Essa opção não reduz a 
quantidade de memória utilizada pelo Photoshop.

 Como excluir um ou mais estados de imagem
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Atividade Prática 
Fonte: http://www.dudutomaselli.com/como-fazer-uma-tatuagem-pelo-photoshop/

 Tarefa 25: Tatuagem digital
 Vamos colocar uma tatuagem em uma foto. Para tanto vamos 

precisar da imagem que vai receber a tatuagem e da imagem 
que vai ser a tatuagem. 
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Atividade Prática 
Fonte: http://www.dudutomaselli.com/como-fazer-uma-tatuagem-pelo-photoshop/

 Tarefa 25: Tatuagem digital (continuação)
 Abra ambas as fotos com o Photoshop

 Com o desenho da tatuagem em 1º plano, clique na ferramenta 
Magic Wand. Caso o desenho tenha um fundo todo branco como 
esse, basta clicar em qualquer local da parte branca, dar um 
clique com o botão direito do mouse e selecionar Select Inverse.

 Em seguida dê um Ctrl + C para copiar.

 Depois com a imagem a ser tatuada em

1º plano, dê um Ctrl + V para colar.
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Atividade Prática
 Tarefa 25: Tatuagem digital (continuação)

 Em seguida, com a layer do desenho selecionada, entre no menu 
Edit > Free Transform para redimensionar o desenho. Faça os 
ajustes necessários.

 Em seguida clique com botão direito em cima do desenho e 
selecione Warp (tem que estar no Free

Transform). Essa parte é importante

caso seja necessário modificar as 

dimensões do desenho de maneira a 

seguir a curvatura do corpo.
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Atividade Prática

 Tarefa 25: Tatuagem digital (continuação)

 Feito isso, vamos mudar o modo da layer do desenho

para Multiply e ajustar a opacidade até chegar a um

ponto agradável.

 Tatoo: procurar

por “tribal” nas

imagens do Google
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Atividade Prática

 Tarefa 26: Clarear dentes em uma foto

 Abra uma foto de um sorriso

 Duplique a camada (Layer)

 Amplie a área a clarear

 Ferramenta Polygonal Lasso: selecione os dentes

 Image > Adjustments > Selective Color

 Colors = Amarelo > Amarelo = -100

 Color = Branco > Amarelo = -100 > Preto = -50 > Ok

 Image > Adjustments > Hue/Saturation

 Saturation = -100 > Ok
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Atividade Prática
 Tarefa 27: Clarear dentes em uma foto com Máscara

 Abra uma foto de um sorriso

 Duplique a camada (Layer)

 Amplie a área a clarear

 Ferramenta Eraser

 Inverter cores do Foreground e Background

 preto = apaga (esconde) e branco = pinta (revela)

 Select > Edit in Quick Mask Mode: “pinta” os dentes

 Exit Quick Mask: Edit in Standard Mode

 Select > Inverse

 Edit > Fill > Foreground Color > Ok  (vai pintar os dentes de branco)

 Select > Deselect

 Layer Modo Color
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Atividade Prática
 Tarefa 28: Cor dos olhos

 Abra uma foto

 Duplique a camada

 Amplie a área dos olhos

 Ferramenta Elliptical Marquee
 Add to selection para selecionar os dois olhos 

 Edit in Quick Mask (vai ficar tudo vermelho, menos os olhos)

 Com a borracha pode “arrumar” a seleção

 Edit in Standard Mode: tirar a máscara

 Image > Adjustments > Hue/Saturation

 Marcar a opção Colorize e escolher a cor dos olhos > Ok

 Select > Deselect
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Atividade Prática
 Tarefa 29: Cor dos cabelos

 Abra uma foto

 Duplique a camada

 Amplie a área dos cabelos

 Seleciona o cabelo com a ferramenta
 Polygonal ou Magnetic Lasso

 Image > Adjustments > Color Balance ou
Hue/Saturation
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Atividade Prática

 Tarefa 30: Foto em fundo especial

 Abrir uma foto e uma paisagem para o fundo

 Magnetic Lasso: selecionar a pessoa na foto

 Copiar (Ctrl + C)

 Colar na outra imagem, no fundo (aparece como nova Layer)

 Ocultar o fundo (clicar no olho da camada)

 Ampliar a foto e com a Borracha arrumar os contornos da foto

 Edit > Free Transform: arrumar tamanho e posição da foto (Shift)

 Se quiser, pode colocar texto
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Atividade Prática

 Tarefa 31: Foto em fundo especial (outra maneira)

 Abra uma foto (com fundo cor sólida) e uma paisagem para o fundo

 Magic Eraser: clica no fundo da foto para excluir (cor sólida)

 Arrastar a foto para cima da paisagem

 Edit > Free Transform: arrumar tamanho e posição da foto (Shift)

 Se quiser, pode colocar texto
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Atividade Prática
 Tarefa 32: Montagens

 Abra as fotos que vai utilizar para a montagem

 Recorte o rosto que vai utilizar

 Copie e cole na outra foto

 Se precisar rotacionar o rosto = Edit > Transform

 Ajustar tamanho e posição do rosto = Edit > Free Transform

 Com a borracha suavizar os contornos do rosto

 Eraser Tool: Diâmetro = 21px  e  Hardness = 0%

 Ajustar as cores da pele

 Image > Adjustments > Color Balance
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Atividade Prática
 Tarefa 33: Maquiagem digital - Lábios

 Abra a imagem

 Duplique a camada

 Aumentar a área dos lábios

 Ferramenta Brush

 Alterar a cor no Foreground para a cor que quer pintar

 Pintar os lábios

 Mudar o modo Normal da camada para Soft Light

 Borracha Diâmetro = 20px e 50% Opacidade
 Apagar as bordas
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Atividade Prática
 Tarefa 34: Maquiagem digital – Todo Rosto (Pele)

 Abrir a imagem

 Duplicar a camada = renomear para Pele

 Aumentar a área do rosto

 Filter > Blur > Gaussian Blur = 67%
 Radius em torno de 3

 Add Layer Mask > Paint Bucket Tool (balde de tinta)

 Foreground Color = Preto > clica na imagem (sai o blur)

 Foreground Color = Branco > Brush Tool (pequeno)

 Uniformizar a pele
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Atividade Prática
 Tarefa 34: Maquiagem digital – Todo Rosto (Boca)

 Criar nova camada = Layer > New Layer (nome Boca)

 Aumentar a área da Boca

 Brush Tool = Diâmetro em torno de 10px e Hardness = 0%

 Escolher a cor (clicar no Foreground color) e pintar a boca

 Mudar de Normal para Soft Light e diminuir a opacidade
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Atividade Prática
 Tarefa 34: Maquiagem digital – Todo Rosto (Blush)

 Criar nova camada = Layer > New Layer (nome Blush)

 Brush Tool:

 Diâmetro = 60px 

 Hardness = 60%

 Opacidade = 10%

 Flow = 10%

 Foreground Color escolher cor e passar no rosto

 Se precisar, mudar o modo da Layer para Overlay
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Atividade Prática

 Tarefa 35: Preencher dente faltando

 Abrir a imagem, duplicar a camada e ampliar os dentes

 Polygonal Lasso Tool

 Contornar o dente para copiar sem muita preocupação

 Crtl + C  >  Ctrl + V

 Move Tool = mover o dente para o local desejado

 Edit > Free Transform (para acomodar o dente)
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Atividade Prática

 Tarefa 36: Envelhecer pessoa

 Abra a foto que deseja transformar

 Duplicar a camada: nome Velho 

 Filter > Liquify

 Forward Warp Tool (1a)

 Arrastar as bochechas e queixo para baixo

 Bloat Tool = aumentar orelhas e nariz

 Pucker Tool = reduzir os lábios e os olhos

 Sair do painel do filtro Liquify
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Atividade Prática

 Tarefa 36: Envelhecer pessoa (continuação)

 Duplicar a camada = renomear para Rugas

 Burn Tool

 Fazer algumas rugas baseado em uma foto de idoso

 Diminuir a opacidade da camada das rugas = 60%
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Atividade Prática
 Tarefa 36: Envelhecer pessoa (continuação)

 Duplicar a camada: renomear cabelo branco

 Opacidade = 44% 

 Brush cor Branca: pintar todo cabelo

 Diminuir a opacidade e Modo = Soft Light

 Com a borracha apagar as bordas

 Duplicar a camada – Opacidade = 60%  e Modo = Hue
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Tarefa para próxima aula

 Material para o trabalho prático

 Trazer, no mínimo, um arquivo de imagem de alguém da 
família. 

 De preferência, mais de um: 
 uma foto sua só do rosto

 outra de corpo inteiro

 outra do tio

 da avó

 do cachorro etc.

 Quem não trouxer, vai ter que tirar fotos na hora da aula 


