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Introdução ao Adobe
Flash CS4

Profa. Flávia Pereira de Carvalho

Fontes: 
Adobe Flash CS4 – Design para Web – Processor Alfamídia
Classroom in a Book – Guia de Treinamento Oficial da Adobe
Crie, Anime e Publique seu Site - Fireworks, Flash e Dreamweaver – William Alves
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Principais Arquivos do Flash
http://tv.adobe.com/show/learn-flash-professional-cs4/
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Conhecendo o Flash CS4

 O Adobe Flash oferece um ambiente para criar 
sites web interativos e animação digital.

 O Flash é amplamente utilizado para criar 
aplicativos atraentes enriquecidos com vídeo, som, 
imagens e animação. 

 É possível criar conteúdo no Flash ou importar de 
outro aplicativo para criar animações simples e 
também usar ActionScript para desenvolver 
projetos interativos sofisticados.
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Conhecendo o Flash CS4

 A primeira vez que iniciar o Flash vai 
aparecer uma tela Welcome com 
links para modelos de arquivo, 
tutoriais e outros recursos padrão.
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Atividade Prática (pág 18 do Classroom)

 Atividades Flash > 01End.swf
 Feche a janela de visualização

 Tarefa1: Animação com fotos
 Nesta atividade vamos criar uma animação simples 

para mostrar algumas fotografias e, no final, uma frase.

 Você vai adicionar as fotos e um título enquanto 
aprende a posicionar elementos no Stage e ao longo da 
Timeline.
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Atividade Prática (pág 18 do Classroom)

 Tarefa1: Animação com fotos

File > New > Flash File (ActionScript 3.0)

 ActionScript 3.0
É a versão mais recente da linguagem de criação de 

scripts Flash, utilizada para adicionar interatividade, e 
requer que o navegador tenha o Flash Player 9 ou 
superior. Nesta atividade ainda não vamos trabalhar 
com ActionScript, mas é necessário escolher com qual 
versão o arquivo é compatível.
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Tela inicial do Flash

8

Conhecendo a Área de Trabalho

 A área de trabalho do Flash inclui os menus de 
comando na parte superior da tela e uma 
variedade de ferramentas e painéis para editar e 
adicionar elementos ao seu filme.
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Conhecendo a Área de Trabalho

 Por padrão, o Flash exibe a barra de menus, a 
Timeline, o Stage, o painel Tools, o inspetor 
de propriedades e alguns outros painéis. 

 À medida que trabalha no Flash, você pode 
abrir, fechar, encaixar, desencaixar e mover 
painéis pela tela. 

 Para voltar ao espaço de trabalho padrão

Window > Workspace > Essentials
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Stage

 O grande retângulo branco no meio da janela 
do Flash é chamado Stage. 

 Como um palco ou uma tela, o Stage é a área 
em que o filme é exibido. 

 Ele contém o texto, a imagem e o vídeo que 
aparecem na tela – é possível mover os 
elementos para dentro e para fora do Stage
para exibi-los e ocultá-los.
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Stage

 É possível usar réguas

(View > Rulers) ou grades

(View > Grid > Show Grid) para 
posicionar itens no Stage e também o 
painel Align e outras ferramentas 
vistas mais adiante.
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Stage

 Por padrão também visualizamos a área 
cinza fora do Stage, chamada Pasteboard, 
em que é possível inserir elementos que não 
estarão visíveis para a audiência.

 Para ver somente o Stage:

View > Pasteboard, desmarcar essa opção.
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Stage

 Para redimensionar o Stage a fim de 
que ele se ajuste completamente à
janela do aplicativo:

View > Magnification > Fit in Window
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Alterar as propriedades do Stage

 Pode-se escolher as cores 
e dimensões do Stage.

 Essas opções estão 
disponíveis no inspetor de 
propriedades, que é o 
painel vertical à direita do 
Stage.
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Trabalhando com o painel Library
(pág 21 do Classroom)

 O painel Library é onde você armazena e 
organiza símbolos criados no Flash e 
também arquivos importados, incluindo 
bitmaps, elementos gráficos, arquivos de som 
e videoclipes.

 Símbolos são elementos gráficos 
frequentemente utilizados para animação e 
interatividade.
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Trabalhando com o painel Library
(pág 21 do Classroom)

 O painel Library permite organizar itens 
de biblioteca em pastas, ver a 
frequência com que um item é utilizado 
em um documento e classificar itens por 
tipo.
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Trabalhando com o painel Library
(pág 21 do Classroom)

 Ao importar itens para o Flash, você pode 
fazê-lo diretamente para o Stage ou para a 
biblioteca (Library). 

 Entretanto qualquer item importado para o 
Stage também é adicionado à biblioteca, e o 
mesmo ocorre com os símbolos que você 
cria.
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Trabalhando com o painel Library
(pág 21 do Classroom)

 Você pode acessar 
facilmente os itens para 
adicioná-los ao Stage
novamente, editá-los ou 
ver suas propriedades.

 Para exibir o painel 
Library: Window > Library

(ou Ctrl + L)
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Importando um item para Library
(pág 22 do Classroom)

 File > Import > Import to Library

 Escolha o arquivo background.jpg
Atividades Flash > background.jpg

 Importe também:
 photo1.jpg
 photo2.jpg
 photo3.jpg

20

Adicionar um item do Library
ao Stage (pág 22 do Classroom)

 Para usar uma imagem importada, arraste-a 
do painel Library para o Stage.

 Selecione o item background.jpg no painel 
Library

 Arraste-o e posicione-o mais ou menos no 
centro do Stage
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Entendendo a Timeline (pág 23 do Classroom)

 A Timeline (linha do tempo) fica abaixo do 
Stage.

 Como ocorre com filmes, documentos Flash 
medem o tempo em frames.

 À medida que o filme é reproduzido, o 
indicador de reprodução, mostrado como 
uma linha vertical vermelha, avança pelos 
frames na Timeline
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Entendendo a Timeline
(pág 180 do Crie, Anime e Publique seu Site)
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Entendendo a Timeline (pág 23 do Classroom)

 Na parte inferior da Timeline, o Flash indica:

 o número do frame selecionado

 a velocidade de projeção
 frames por segundo

 e o tempo transcorrido no filme
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Camadas da Timeline (pág 23 do Classroom)

 A Timeline também contém camadas. 
Pense nas camadas como várias tiras de 
filme empilhadas. 

 Cada camada contém uma imagem 
diferente que aparece no Stage, e é
possível desenhar e editar objetos em uma 
camada sem afetar outra.
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Camadas da Timeline (pág 23 do Classroom)

 As camadas são empilhadas na ordem 
em que aparecem na Timeline, de modo 
que os objetos na camada inferior na 
Timeline estão na parte inferior da pilha 
do Stage.
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Camadas da Timeline (pág 23 do Classroom)

 É possível ocultar, mostrar, bloquear ou 
desbloquear camadas.

 Os frames de cada camada são únicos, 
mas é possível arrastá-los para um novo 
local na mesma camada, copiá-los ou 
movê-los para outra camada.
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Camadas da Timeline (pág 23 do Classroom)

 Renomear uma camada

 Uma boa ideia é separar seu conteúdo em 
camadas diferentes e nomeá-las 
individualmente, assim é possível localizar 
facilmente a camada mais tarde.
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Camadas da Timeline (pág 24 do Classroom)

 Renomear uma camada
 Selecione a camada existente na Timeline

 Dê um duplo clique no nome da camada e digite 
background

 Clique fora da caixa para aplicar o novo nome
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Camadas da Timeline (pág 24 do Classroom)

 Bloquear uma camada
 Clique no ponto branco abaixo do cadeado para 

bloquear a camada

 Bloquear uma camada evita fazer alterações 
acidentalmente
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Camadas da Timeline (pág 24 do Classroom)

 Adicionar uma camada

 Um documento Flash novo contém apenas uma 
camada, mas é possível adicionar quantas 
camadas forem necessárias.

 Os objetos nas camadas superiores se 
sobrepõem aos objetos nas camadas inferiores.
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Camadas da Timeline (pág 24 do Classroom)

 Adicionar uma camada

 Selecione a camada background na Timeline

 Insert > Timeline > Layer

 ou Add New Layer (abaixo da Timeline)
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Camadas da Timeline (pág 24 do Classroom)

 Renomeie a nova camada para photo1
 A Timeline agora tem 2 camadas. A camada background contém a 

foto de fundo e a camada photo1 acima dela está vazia

 Selecione a camada photo1

 Window > Library (abrir o painel Library)

 Arraste a photo1.jpg da Library

para o Stage
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Camadas da Timeline (pág 24 do Classroom)

 Insert > Timeline > Layer (adicionar uma 3a camada)

 Renomeie a 3a camada para photo2
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Camadas da Timeline (pág 26 do Classroom)



18

35

Camadas da Timeline (pág 26 do Classroom)

 Inserindo Quadros (Frames)

 Por enquanto, temos uma foto de fundo e 
outra foto sobreposta no Stage, mas a 
duração da animação inteira é de apenas 1 
frame.

 Para criar uma animação mais longa, deve-
se adicionar mais frames.
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Camadas da Timeline (pág 26 do Classroom)

 Selecione o frame 48 na camada background

 Insert > Timeline > Frame (ou F5)
 O Flash adiciona frames na camada background até o ponto 

selecionado, o frame 48
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Camadas da Timeline (pág 27 do Classroom)

 Faça a mesma coisa nas camadas photo1 e photo2

 Agora, temos 3 camadas, todas com 48 frames na Timeline

 Como a velocidade de projeção do documento Flash é 12 
frames por segundo, essa animação dura 4 segundos
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Camadas da Timeline (pág 28 do Classroom)
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Camadas da Timeline (pág 28 do Classroom)

 Criando um Keyframe (quadro chave)
 Um keyframe assinala uma alteração de 

conteúdo no Stage

 Na Timeline, os keyframes são indicados por um 
círculo
 Círculo vazio: significa que não há nada nessa 

camada específica nesse determinado momento

 Círculo preto: significa que há algo nessa camada 
específica nesse determinado momento
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Camadas da Timeline (pág 28 do Classroom)

 Criando um Keyframe
 A camada background, por exemplo, contém um 

keyframe preto no primeiro quadro

 A camada photo1, também contém um keyframe
preto no seu primeiro quadro

 A camada photo2, porém, contém um keyframe
vazio no primeiro quadro, indicando que ela está
vazia no momento
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Camadas da Timeline (pág 28 do Classroom)

 Inserir um keyframe na camada photo2 no ponto no 
tempo em que queremos que a próxima foto apareça

 Selecione o frame 18 na camada photo2
 O Flash mostra o número do frame selecionado abaixo da Timeline
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Camadas da Timeline (pág 29 do Classroom)

Insert > Timeline > Keyframe (ou F6)
 Um novo keyframe, com círculo vazio, aparece na 

camada photo2 no frame 18
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Camadas da Timeline (pág 29 do Classroom)

 Selecione o novo keyframe no frame 18 na 
camada photo2

 Arraste o arquivo photo2.jpg da Library para 
o Stage
 O círculo vazio no frame 18 é preenchido, indicando que agora 

há uma mudança na camada photo2 – outra foto aparece no 
Stage.

 Clique e arraste o cabeçote de reprodução vermelho para 
visualizar o que está acontecendo no Stage em qualquer ponto 
da Timeline.
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Camadas da Timeline (pág 29 do Classroom)

 As fotos das camadas background e photo1
permanecem no Stage por toda a Timeline, 
enquanto a photo2 aparece apenas no 
frame 18

 Entender os frames e os keyframes é
essencial para dominar o Flash
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Camadas da Timeline (pág 29 do Classroom)

 Verifique se você entendeu que a camada photo2 tem:

 48 frames

 e 2 keyframes

 1 keyframe vazio no frame 1

 1 keyframe preenchido (preto)

no frame 18
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Camadas da Timeline (pág 30 do Classroom)

 Movendo um keyframe
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Camadas da Timeline (pág 30 do Classroom)

 Movendo um keyframe

48

Pastas de Camadas (pág 31 do Classroom)



25

49

Pastas de Camadas (pág 31 do Classroom)
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Camadas da Timeline (pág 31 do Classroom)
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Pastas de Camadas (pág 32 do Classroom)
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Pastas de Camadas (pág 32 do Classroom)



27

53

Pastas de Camadas (pág 32 do Classroom)
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Timeline (pág 33 do Classroom)
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Timeline (pág 33 do Classroom)
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Timeline (pág 33 do Classroom)
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Timeline (pág 34 do Classroom)
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Timeline (pág 34 do Classroom)
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Timeline (pág 35 do Classroom)
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Timeline (pág 35 do Classroom)
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Trabalhando com Painéis (pág 36 do Classroom)
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Trabalhando com Painéis (pág 36 do Classroom)
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Painel Tools (pág 37 do Classroom)
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Painel Tools (pág 37 do Classroom)
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Painel Tools (pág 37 do Classroom)
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Painel Tools (pág 37 do Classroom)
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Painel Tools (pág 38 do Classroom)
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Painel Tools (pág 38 do Classroom)
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Painel Tools (pág 39 do Classroom)
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Painel Tools (pág 39 do Classroom)
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Desfazer Ações (pág 41 do Classroom)
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Desfazer Ações (pág 41 do Classroom)
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Visualize seu Filme (pág 42 do Classroom)
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Publique seu Filme (pág 42 do Classroom)
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Publique seu Filme (pág 43 do Classroom)

76

Publique seu Filme (pág 44 do Classroom)
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Atividade Prática (pág 28 do Alfamídia)

 Tarefa 2: Criar Símbolo Animado
 Desenhe uma lua

 Selecione e converta em símbolo
 Modify > Convert to Symbol (F8)

 Nome = lua

 Tipo = Movie Clip

 Ferramenta PolyStar
 Options > Style > Star = desenhar uma estrela

 Converter em símbolo = F8 (nome = estrela)

 Duplo clique na estrela para entrar no símbolo

 Botão direito no frame1 da camada1 = Create Motion Tween

 Painel Properties
 Color Effect > Style > Alpha > 0%

 Control >  Test Movie (Ctrl + Enter): visualizar a animação

 Salve o arquivo = ceu_fulano.fla
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Atividade Prática (pág 29 do Alfamídia + help do Flash)

 Tarefa 3: Animação Interpolada (Classic Tween)

 A interpolação é uma animação criada 
especificando-se o valor de propriedade de 
um objeto em um quadro e outro valor para a 
mesma propriedade em outro quadro. O Flash 
calcula os valores dessa propriedade entre os 
dois quadros. 

 O termo interpolação em inglês, “tween”, vem 
das palavras “in between”, “intermediário”. 
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Atividade Prática (pág 29 do Alfamídia + help do Flash)

 Tarefa 3: Animação Interpolada

 Desenhe uma forma no palco

 Transforme em símbolo (movie clip)

 Crie um keyframe onde quiser (F6)

 Selecione esse keyframe e movimente a figura no palco

 Faça isso quantas vezes quiser (keyframe + movimento)

 Botão direito = Create Classic Tween (em toda timeline)

80

Atividade Prática (pág 29 do Alfamídia + help do Flash)

 Tarefa 3: Animação Interpolada

 Você pode alterar tamanho, posição e cor da forma
 Selecione o keyframe onde quer alterar

 Free Transform = aumente ou diminua a forma

 Selecione outro keyframe = gire a forma

 Ctrl + Enter

 Selecione outro keyframe = altere a cor
 Properties > Color Effect > Style > Tint

 Ctrl + Enter
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Atividade Prática (pág 29 do Alfamídia + help do Flash)

 Tarefa 4: Interpolação de Formas (Shape Tween)

 Desenhe uma quadrado no palco no frame 1

 Clique no frame 30 e insira um keyframe em branco (F7)

 Desenhe um círculo no frame 30

 Botão direito = Create Shape Tween

 Ctrl + Enter
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Atividade Prática (pág 29 do Alfamídia + help do Flash)

 Tarefa 4: Interpolação de Formas (Shape Tween)

 Clique no frame 30 = arraste o círculo

 Troque a cor do círculo

 Ctrl + Enter



42

83

Ferramenta Text (pág 40 do Alfamídia)

84

Ferramenta Text (pág 40 do Alfamídia)

 Renderizar: é o processo pelo qual pode-se obter o produto final de um 
processamento digital qualquer. Quando o projeto está concluído, ou em qualquer 
momento que se queira fazer uma aferição de qual será o resultado final, faz-se a 
"renderização" do trabalho. 
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Ferramenta Text (pág 40 do Alfamídia)

86

Atividade Prática (pág 40 do Alfamídia)

 Tarefa 5: Transição entre Textos
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Atividade Prática (pág 40 do Alfamídia)

 Tarefa 5: Transição entre Textos
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Atividade Prática
http://www.youtube.com/watch?v=FPakisSyN1Y&feature=related

 Tarefa 6: Flecha Animada para Loading
 Ferramenta Oval

 Cor do contorno = preto

 Cor do preenchimento = vazio

 Stroke = 40 (tamanho da borda)

 Fazer um círculo segurando Shift

 Selecionar o círculo

 Modify > Shape > Convert Lines to Fills
 Converter linhas em preenchimentos

 Zoom na figura

 Selecionar uma parte do círculo = Delete
 Ferramenta Seleção
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Atividade Prática

 Tarefa 6: Flecha Animada para Loading

 Rectangle Tool

 Tirar o contorno e deixar o preenchimento preto

 Fazer um retângulo para ser a ponta da seta

 Selection Tool

 Arrastar o canto do retângulo para o meio

 Clicar no ímã: Snap to Objects (unir os pontos)

 Arrastar o outro canto do retângulo até o meio
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Atividade Prática

 Tarefa 6: Flecha Animada para Loading

 Free Transform Tool: diminuir o tamanho da seta

 Selecionar a flecha

 Modify > Convert to Symbol (nome = flecha)

 Inserir um keyframe no frame 30 (F6)

 Botão direito no meio dos frames e Inserir Motion Tween

 Rotation > Direction > CCW

 Se quiser mais rápido, diminuir os frames

 Control > Test Movie (Ctrl + Enter)
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Atividade Prática
http://www.adobe.com/designcenter/video_workshop/?id=vid0124

 Tarefa 7: Animação com Máscara
 Importar uma imagem para o Stage
 Inserir uma nova camada

 Botão direito na camada 2 = Mask

 Bloquear a camada 1 e desbloquear a camada 2
 Marcar o frame 30 nas 2 camadas e inserir frame (F5)
 No frame 1 da camada da máscara:

 Desenhar um retângulo abaixo da figura

 Inserir um keyframe (F6) no frame 30 
 Free Transform: aumentar o retângulo cobrindo a imagem

 Create Shape Tween (na camada da máscara)
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Atividade Prática
http://www.youtube.com/watch?v=HCg26j1QEVQ&feature=related

 Tarefa 8: Criar Emoticons Animados
 Tamanho do documento (stage): 50px X 50px

 Ferramenta Oval
 Contorno: Stroke = 3

 Preenchimento: Fill Color = amarelo

 Selection e Free Transform Tool: ajustar posição e tamanho

 Line Tool: Stroke = 1 (faz uma linha vertical)

 Selecionar a parte direita da carinha e escurecer (color)

 Duplo clique na linha vertical = delete

 Arrastar a sombra para direita para arrumar (sem estar selecionada)

 Selecionar toda carinha
 Modify > Convert to Symbol (F8)

 Nome: base_carinha
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Atividade Prática
 Tarefa 8: Criar Emoticons Animados

 Criar uma nova camada

 Arrastar a camada 1 para cima da camada 2

 Renomear as camadas:

 1 = cara

 2 = dropshadow (sombra da carinha nesta camada)

 Escolher um cinza no Fill Color (balde de tinta)

 Ferramenta Oval: desenhar sombra embaixo da carinha

 Apagar o contorno (na camada dropshadow)

 Converter a sombra em símbolo: nome = sombra

 Inserir uma nova camada = olhos (em cima da camada cara)
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Atividade Prática
 Tarefa 8: Criar Emoticons Animados

 Ferramenta Oval: Cor = branca

 Fazer um olho (sem contorno)

 Converter em símbolo: nome = olho

 Dar um duplo clique no olho (entrar na edição do símbolo)

 Copiar o olho (botão direito)

 Criar uma nova camada

 Arrastar a camada 2 para baixo da 1

 Colar o olho e trocar a cor para preto

 Acomodar e arrastar para trás do branco: Free Transform

 Duplo clique fora da imagem para sair

 Copiar e colar o olho

 Modify > Transform > Flip Horizontal
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Atividade Prática
 Tarefa 8: Criar Emoticons Animados

 Inserir nova camada = pupilas (em cima da camada olhos)
 Ferramenta Oval

 Escolher a cor e fazer uma pupila (sem contorno)
 Converter em símbolo
 Duplo clique em cima da pupila
 Copiar a pupila
 Inserir uma nova camada
 Colar a pupila na camada 2
 Trocar a cor para branco e diminuir o tamanho
 Mover para cima da pupila (brilho do olho)

 Duplo clique fora da imagem
 Arrumar tamanho, copiar e colar a pupila no outro olho
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Atividade Prática
 Tarefa 8: Criar Emoticons Animados

 Inserir nova camada = boca (em cima da camada pupilas)

 Ferramenta Line

 Desenhar a boca: escolher a grossura da linha

 Selecionar todas camadas no frame 10 = inserir keyframe (F6)

 Selecionar todas camadas no frame 20 = inserir frame (F5)

 Clicar no frame 10 na camada pupilas

 Aumentar as pupilas

 Ferramenta Selection: iniciar sorriso

 Camada boca

 Ferramenta Selection ou Free Transform: fazer um sorriso

 Balde de tinta: escolher a cor e pintar a boca (Ctrl + Enter)
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Atividade Prática
http://www.youtube.com/watch?v=-6L6iu3RqGc

 Tarefa 9: Animação de Símbolo
 Desenhar uma forma no Stage

 Sem borda e com a cor que quiser

 Converter em símbolo (F8) = Movie Clip

 Selecionar o símbolo

 Clicar no símbolo com o botão direito: Create Motion Tween

 Insere 24 frames automaticamente

 Clicar no frame 10: arrastar a forma para outro local

 Automaticamente insere um keyframe e aparece uma linha

 Ferramenta de Seleção: curvar a linha
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Atividade Prática

 Tarefa 9: Animação de Símbolo

 Clicar no frame 10: Ferramenta Free Transform

 Diminuir ou aumentar a figura

 Clicar no frame 15: mover a figura para outro local

 Dois cliques na linha guia e mover (Ferramenta Seleção)

 Aumentar ou diminuir o tempo da animação:

 Arrastando os frames
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Ferramentas 3D

 Mexer no Texto: Mover e Girar

 3D Rotation Tool = Girar o objeto

 3D Translation Tool = Mover o objeto
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Atividade Prática
http://www.youtube.com/watch?v=W_zWPbgAaR8&feature=channel

 Tarefa 10: Animação em 3D
 Ferramenta Texto: digitar alguma palavra ou frase

 Converter em símbolo: Movie Clip
 Não precisa ser texto, mas tem que ser símbolo

 Clicar com botão direito em cima do texto (ferramenta seleção)
 Create Motion Tween

 Clicar no frame 10: pegar ferramenta 3D de Girar
 Girar um pouco o texto

 Trocar de ferramenta 3D: mover um pouco para baixo o texto

 Ctrl + Enter
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Atividade Prática
http://www.youtube.com/watch?v=KvRaLgw8yLg

 Tarefa 11: Criar Boneco Animado
 Ferramenta Oval ou outra qualquer para desenhar

 Fazer cada membro do corpo

 Ir convertendo cada membro em um símbolo (F8)

 Type = Movie Clip

 Dar nomes de acordo com cada parte do corpo

 Arrumar o ponto de equilíbrio de cada um dos símbolos:

 Ferramenta Free Transform

 Selecionar todos os símbolos

 Botão direito: Distribute to Layers

 Excluir a camada Layer1 que sobra
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Atividade Prática

 Tarefa 11: Criar Boneco Animado

 Selecionar os frames 30: Inserir Frame (F5)

 Inserir um keyframe (F6) na camada que quiser mexer
 Mover a parte correspondente a camada selecionada

 Inserir um keyframe em outro frame ou camada

 Mexer no boneco e assim por diante

 Ctrl + Enter
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Atividade Prática

 Tarefa 12: Ferramenta Bone
 Ferramenta Oval: desenhar cabeça

 Ferramenta Line: desenhar resto do corpo

 Ferramenta Seleção: selecionar todo boneco

 Ferramenta Bone: fazer as articulações
 Ossinho branco e arrastar até aparecer ossinho branco de novo

 Clicar no frame que quiser alterar posição do boneco

 F6 > Mexer no boneco

 F6 > Mexer no boneco (quantas vezes quiser)

 Ctrl + Enter
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Atividade Prática
http://www.youtube.com/watch?v=UAjxtNd1wGw

 Tarefa 13: Texto com Efeito 
 Ferramenta Texto: digitar uma palavra

 Formatar a palavra como quiser

 Selecionar o texto: Modify > Break Apart (2 vezes)

 Ferramenta Borracha

 Clicar no frame2 = F6 > Apagar um pedaço da letra

 Clicar no frame3 = F6 > Apagar outro pedaço da letra

 Pode ir clicando diretamente em F6 e apagando as letras

 Selecionar todos frames (segurar Shift)

 Clicar com botão direito no meio dos frames:

 Reverse Frames



53

105

Atividade Prática
http://www.youtube.com/watch?v=OUcTpum56bw&feature=fvw

 Tarefa 14: Banner com Animação
 File > New > Templates > Full Banner (468px  X  60px)

 Ferramenta Retângulo: cor da borda e do preenchimento

 Window > Color = Linear (degradê: cor inicial e cor final)

 Desenhar um retângulo do tamanho do palco

 Inserir Nova Camada = nome bordas
 Preenchimento preto sem linha

 Desenhar um retângulo na parte superior do banner

 Selecionar esse retângulo desenhado: Ctrl+C > Ctrl+V

 Arrastar esse outro retângulo para parte inferior do banner
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Atividade Prática
http://www.youtube.com/watch?v=OUcTpum56bw&feature=fvw

 Tarefa 14: Banner com Animação

 Inserir Nova Camada = texto
 Ferramenta Texto: digitar uma palavra ou frase
 Formatar com fonte, tamanho e cor que quiser

 Frame 1 da camada Texto:
 Posicionar o texto no lado esquerdo do banner (fora do stage)

 Frame 30 da camada Texto
 F6 e Posicionar o texto na direita do banner

 Frame 30 da camada bordas = F6
 Frame 30 da camada fundo = F6
 Botão direito na camada texto = Create Classic Tween
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Atividade Prática
http://www.youtube.com/watch?v=OUcTpum56bw&feature=fvw

 Tarefa 15: Usando Máscara

 Renomear a camada1 para “mascarado”

 Ferramenta Texto: digitar uma palavra ou frase no palco

 Inserir um frame (F5) no frame 30

 Criar uma nova camada acima da camada existente

 Renomear esta nova camada para “mascara”
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Atividade Prática
http://www.youtube.com/watch?v=OUcTpum56bw&feature=fvw

 Tarefa 15: Usando Máscara
 Na camada “mascara” desenhar um círculo

 Transformar o círculo em símbolo: Movie Clip

 O círculo deve ser um pouco mais alto que o texto

 Posicionar o círculo no lado esquerdo do texto

 Pode ser de qualquer cor

 Na camada “mascara” escolher Create Motion Tween

 Clicar no frame 30, na camada “mascara”

 Levar o círculo para o lado direito do texto (aparece uma linha)

 Selecionar a camada “mascara” com botão direito: Mask

 Ctrl + Enter


